Apple iPod Touch форум посвященный плееру

Текущее время: Чт дек 13, 2018 5:22

Часовой пояс: UTC + 3 часа




Форум закрыт Эта тема закрыта, Вы не можете редактировать и оставлять сообщения в ней.  [ Сообщений: 2 ] 
Автор Сообщение
Не в сети
 Заголовок сообщения: Анлок iPhone 4 и 3GS на iOS 4.3.1
СообщениеДобавлено: Вт апр 05, 2011 17:41 
Аватар пользователя

Зарегистрирован: Вт янв 25, 2011 1:32
Сообщений: 139
Откуда: Ukraine
Репутация: −1 [ ? ]
Группа: Зарегистрированные пользователи
Гаджет: iPod Touch 3G
Версия прошивки: 4.1
Анонсированное несколько дней назад MuscleNerd обновление Ultrasn0w доступно для загрузки в Cydia.
Данный твик от iH8sn0w позволяет сделать анлок iPhone 4 и 3GS на прошивке iOS 4.3.1 с джейлбрейком.

Изображение
Установка и запуск Ultrasn0w fixer for iOS 4.3.1 возможен только на iPhone со старыми версиями baseband. Утилита позволит выполнить разлочку iPhone 4 и 3GS на iOS 4.3.1.

Примечание:
Ultrasn0w iOS 4.3.1 fixer совместим со следующими версиями baseband: 01.59.00, 04.26.08, 05.11.07, 05.12.01,05.13.04, 06.15.00.
Ultrasn0w iOS 4.3.1 fixer не подходит для следующих версий baseband: 02.10.04, 03.10.01, 04.10.01, 05.14.02, 05.15.04


[Шаг 1] Запустите Cydia на iPhone. Нажмите вкладку Manage, далее кнопка Source.
[Шаг 2] Нажмите Edit и Add. Введите адрес http://cydia.pushfix.info/ и нажмите Add Source.
[Шаг 3] Откройте вкладку Search, найдите Ultrasn0w iOS fixer for 4.3.1 и установите утилиту.
[Шаг 4] Перезагрузите iPhone. Поздравляю, вы сделали анлок iPhone на iOS 4.3.1!


Вернуться наверх
 Профиль Отправить личное сообщение  
 

Анлок iPhone 4 и 3GS на iOS 4.3.1

Реклама
 
Не в сети
 Заголовок сообщения: Re: Анлок iPhone 4 и 3GS на iOS 4.3.1
СообщениеДобавлено: Ср апр 06, 2011 11:54 
Аватар пользователя

Зарегистрирован: Вт янв 25, 2011 1:32
Сообщений: 139
Откуда: Ukraine
Репутация: −1 [ ? ]
Группа: Зарегистрированные пользователи
Гаджет: iPod Touch 3G
Версия прошивки: 4.1
Leo писал(а):
Ну вот
Все айждуны сейчас сидят и плачут
Только старые модемы


MuscleNerd из iPhone Dev Team подтвердил скорый релиз обновленной версии Ultrasn0w для unlock iOS 4.3.1 на iPhone 4 и 3GS со старыми модемами. Новая версия Ultrasn0w решит проблемы с уровнем сигнала.
Изображение
MuscleNerd обращает внимание, что данный релиз Ultrasn0w для iOS 4.3.1 не является обновлением для пользователей iPhone 4 и 3GS с новыми baseband. Новая версия Ultrasn0w направлена на исправление совместимости и ошибок, связанных с уровнем сигнала у iPhone со старыми baseband (01.59.00, 04.26.08, 05.11.07, 05.12.01, 05.13.04, 06.15.00) на прошивке iOS 4.3.1 с джейлбрейком PwnageTool или Sn0wbreeze.

MuscleNerd: Для того, чтобы не возникло путаницы думаю стоит повторить: это не новый unlock iOS 4.3.1. Это исправление для пользователей со старыми версиями модемов.


Вернуться наверх
 Профиль Отправить личное сообщение  
 
Показать сообщения за:  Сортировать по:  
Форум закрыт Эта тема закрыта, Вы не можете редактировать и оставлять сообщения в ней.  [ Сообщений: 2 ] 

Часовой пояс: UTC + 3 часа


Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения

Найти:
Перейти:  
cron

Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB
[ Time : 0.625s | 29 Queries | GZIP : On ]