Apple iPod Touch форум посвященный плееру

Текущее время: Ср дек 08, 2021 7:08

Часовой пояс: UTC + 3 часа




Форум закрыт Эта тема закрыта, Вы не можете редактировать и оставлять сообщения в ней.  [ Сообщений: 4 ] 
Автор Сообщение
Не в сети
 Заголовок сообщения: ошибка Ipodservise.exe при установке
СообщениеДобавлено: Чт ноя 11, 2010 23:17 

Зарегистрирован: Чт мар 11, 2010 18:29
Сообщений: 44
Репутация: 0 [ ? ]
Группа: Зарегистрированные пользователи
Гаджет: iPod Touch 3G
Версия прошивки: 3.1.3
привет всем! у меня при установке тунца на комп выскакивает ошибка "Ipodservise.exe - ошибка приложения"
далее написано "инструкция по адресу ... обратилась к памяти, Память не может быть прочитана"
как я понимаю дело в том что я не полностью очистил комп от старого тунца, но никак не могу найти где находится этот файл, который нужно подчистить.
Прошу помощи у форумчан

_________________
Samsung witu + Ipod
мне плюсиков не жалко =)


Вернуться наверх
 Профиль Отправить личное сообщение  
 
Реклама
 
Не в сети
 Заголовок сообщения: Re: ошибка Ipodservise.exe при установке
СообщениеДобавлено: Чт ноя 11, 2010 23:49 
Аватар пользователя

Зарегистрирован: Чт июн 17, 2010 15:03
Сообщений: 2500
Откуда: Минск
Репутация: 60 [ ? ]
Группа: Старожилы
Гаджет: iPhone 4
Версия прошивки: 4.2.1
Favorit777 - Здарова!
Исчерпывающий ответ найдешь здесь - Даунгрейд и переустановка iTunes: http://www.iguides.ru/forum/showthread.php?t=6248

Если решишь откатываться на более раннюю версию тунца - читай непроверенную мной инструкцию:

1. В Диспетчере задач (панель задач > правая кнопка мыши ) удаляем процесс ipodservice
2. Далее копируем в папку
"C:\Program Files\iPod" файлы отсюда http://narod.ru/disk/24731201000/56od_old56.rar.html
Это архив этой папки из 9.2 версии
3. На выскакивающем окошке про ошибку нажимаем OK (не раньше)
4. Подолжаем установку

Второй способ более геморойный но описан на многих англоязычных апловских сайтах

0./ Закройте все приложения которые у вас работают
1/ Удалите, т.е. деинсталлируйте itunes 10, только удалить надо все от apple, что ставилось при первой установке itunes Bonjour, Apple Device Update и т.п
1а/ Перезагрузитесь, обязательно
2/ Вам нужно поставить 9.2 версию Скачать можно отсюда ( http://rapidshare.com/files/403814326/iTunesSetup.exe )
2а/ Перезагрузитесь обязательно
3./ После установки скопируйте папку "C:\Program Files\iPod" в другое место, например на рабочий стол
4/. Деинсталлируйте iTunes 9.2.1 (можно было бы пользоваться и ей но 10-ка уже испортила вашу библиотеку для востановления и будет выдаваться ошибка о более поздней версии)
5/. По сему - устанавливаем iTunes 10
6/.Когда выскакивает ошибка перепишите C:\Program Files\iPod файлы из папки сохраненные ранее.
7/. Установка завершится и iTunes 10 заработает

_________________
Si vis pacem, para bellum

STEAM - [BRL] ParraBellum


Вернуться наверх
 Профиль Отправить личное сообщение  
 
Не в сети
 Заголовок сообщения: Re: ошибка Ipodservise.exe при установке
СообщениеДобавлено: Сб ноя 13, 2010 13:01 

Зарегистрирован: Чт мар 11, 2010 18:29
Сообщений: 44
Репутация: 0 [ ? ]
Группа: Зарегистрированные пользователи
Гаджет: iPod Touch 3G
Версия прошивки: 3.1.3
сделал как написано по ссылке... всё равно выскакивает... может дело не в файлах...?
еще когда ставлю - сначала вообще не распознает айпод, во время установки начинает понимать как фотоаппарат...
или вообще не нужно его вначале подцеплять??
попробую конечно как написано ниже, но боюсь тогда дело не в этом..

____________________________________________________________
проверил первый вариант - помог, еще раз спасибо)

_________________
Samsung witu + Ipod
мне плюсиков не жалко =)


Последний раз редактировалось Favorit777 Пн ноя 15, 2010 16:39, всего редактировалось 1 раз.

Вернуться наверх
 Профиль Отправить личное сообщение  
 
Не в сети
 Заголовок сообщения: Re: ошибка Ipodservise.exe при установке
СообщениеДобавлено: Сб ноя 13, 2010 13:34 
Аватар пользователя

Зарегистрирован: Чт июн 17, 2010 15:03
Сообщений: 2500
Откуда: Минск
Репутация: 60 [ ? ]
Группа: Старожилы
Гаджет: iPhone 4
Версия прошивки: 4.2.1
Favorit777
Ты какай тунец ставишь, надо 10.1, он будет необходим для прошивки 4.2, кстати она немного откладывается, по слухам до 16 ноября (возникли некоторые траблы с wifi), я вчера ставил, немного потрудился с подчисткой девятки, но на выходе рабочая установленная версия, смотри эту тему, если будут траблы задавай в ней вопросы viewtopic.php?f=18&t=7760

_________________
Si vis pacem, para bellum

STEAM - [BRL] ParraBellum


Вернуться наверх
 Профиль Отправить личное сообщение  
 
Показать сообщения за:  Сортировать по:  
Форум закрыт Эта тема закрыта, Вы не можете редактировать и оставлять сообщения в ней.  [ Сообщений: 4 ] 

Часовой пояс: UTC + 3 часа


Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения

Найти:
Перейти:  
cron

Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB
[ Time : 0.040s | 21 Queries | GZIP : On ]