Apple iPod Touch форум посвященный плееру

Текущее время: Вс дек 16, 2018 19:00

Часовой пояс: UTC + 3 часа




Форум закрыт Эта тема закрыта, Вы не можете редактировать и оставлять сообщения в ней.  [ Сообщений: 6 ] 
Автор Сообщение
Не в сети
СообщениеДобавлено: Пт ноя 27, 2009 22:55 

Зарегистрирован: Пн ноя 23, 2009 10:34
Сообщений: 46
Репутация: 0 [ ? ]
Группа: Зарегистрированные пользователи
Гаджет: iPod Touch 3G
Версия прошивки: 3.1.2
привет всем.. подключаю тач к компу,тунец говорит,что доступна прошивка 3.1.2,кликаю скачать и установить и через минут 30 появляется сообшение об ошибке(что-то там со связью).. можно ли прошить тач без тунца? проша валяется в компе..


Вернуться наверх
 Профиль Отправить личное сообщение  
 

неполучается обновить прошивку через тунца

Реклама
 
Не в сети
СообщениеДобавлено: Пт ноя 27, 2009 22:57 
Аватар пользователя

Зарегистрирован: Вс май 17, 2009 13:45
Сообщений: 1179
Откуда: Санкт-Петербург
Репутация: 19 [ ? ]
Группа: Разработчики
Гаджет: iPad mini
Версия прошивки: 6.1
soap-dish ну так если валяется на пк, зажми Shift+кликни по восстановить и выбери ее


Вернуться наверх
 Профиль Отправить личное сообщение  
 
Не в сети
СообщениеДобавлено: Пт ноя 27, 2009 23:48 

Зарегистрирован: Пн ноя 23, 2009 10:34
Сообщений: 46
Репутация: 0 [ ? ]
Группа: Зарегистрированные пользователи
Гаджет: iPod Touch 3G
Версия прошивки: 3.1.2
вы уж меня совсем строго то не судите,я тач первый раз в руках держу... как с тунца приложения устанавливать?))) пример: я скачал червяка джимма в аппсторе(он бесплатный) иконка появилась в тунце,в разделе "программы"... а дальше то чего с ним делать??))) после синхронизации с тунцом в таче вроде бы ничего нового не появляется...


Вернуться наверх
 Профиль Отправить личное сообщение  
 
Не в сети
СообщениеДобавлено: Вс ноя 29, 2009 11:11 

Зарегистрирован: Вс сен 20, 2009 18:10
Сообщений: 30
Репутация: 0 [ ? ]
Группа: Зарегистрированные пользователи
Гаджет: iPhone 3G
Версия прошивки: 4.2.1
soap-dish, а ты попробоуй так: в Тюнсе выбери свой девайс, в нём выбери закладку "Программы" и уже в ней выбери СИНХРОНИЗОРОВАТЬ :) (на тот случай, если у тебя Программы не внесены в список автоматической синхронизации с музыкой и фильмами).

_________________
Gaming is a lifestyle.


Вернуться наверх
 Профиль Отправить личное сообщение  
 
Не в сети
СообщениеДобавлено: Вт дек 01, 2009 23:10 
Аватар пользователя

Зарегистрирован: Вт дек 01, 2009 22:34
Сообщений: 1
Репутация: 0 [ ? ]
Группа: Новички
Гаджет: iPod Touch 1G
Версия прошивки: 3.1.2
Плеер iPod Touch 1G 8Gb
Прошивка 3.2.1 и младше
OS Windows XP sp3

Вариант восстановления прошивки:
1. Подключить девайс
а) Зайти в "Пуск" - "Настройки" - "Администрирование" - "Управление Компьютеров"
б) Выбираем "Диспечер Устройств"
в) В правом окне разворачиваем "Контроллеры .. USB"
г) Удаляем устройства: "Apple Mobile Device" и все "Запоминающие устройства USB"
2. Запускаем iTunes
3. Нажать "Восстановить" с шифтом
4. Выбрать прошивку
5. Начинается процесс восстановления
-- если все успешно - радуемся
-- если нет - читаем дальше ))

- на девайсе чёрный экран и на компе появилась ошибка 1602 или 1604 ( и аналогичные)
1.1 закрываем iTunes. - Девайс не трогаем !!!!!!!!!!
1.2 открываем iTunes - он находит девайс в режиме восстановления (экран остаётся темным) !!
Нажать "Восстановить" с шифтом
Выбрать прошивку
Начинается процесс восстановления
-- все успешно


Вернуться наверх
 Профиль Отправить личное сообщение  
 
Не в сети
СообщениеДобавлено: Ср дек 09, 2009 23:49 
Аватар пользователя

Зарегистрирован: Ср дек 09, 2009 20:03
Сообщений: 9
Откуда: Район крайнего севера
Репутация: 0 [ ? ]
Группа: Зарегистрированные пользователи
Гаджет: iPad 2
Версия прошивки: 4.3.5
Доброго всем времени суток. С недавнего времени стал обладателем Ipod Touch 2G (если я прально понял из пояснения в разнице между ним и 3G - буковки на задней крышке в 4 ряда) Запускаю последнего 9.0.2.25 тунца - пишет версия прошивы 1.1.1 Предлагает обновиться на 3.1.2 за бабос. Пытаюсь поставить слитую 3.1.2 (7D11) Shift+обновить - пишет о несовместимости файла прошивки. Ставлю 3.0 - то же самое. Правильно ли я понимаю, что сначала его нужно прошить на более младшую версию к примеру 2.0, чтобы впоследствии обновить уже на более свежую? OS XP SP3

Добавлено*
Позже мне всё подсказали, и выяснилось что Тач 1G, поэтому проша от 2G и не втыкалась... :(

_________________
Извините что я говорю, когда Вы меня перебиваете...
«Посеешь мысль — пожнешь поступок; посеешь поступок — пожнешь привычку; посеешь привычку — пожнешь характер; посеешь характер – пожнешь судьбу»
Intelligent Drum'n'Bass - Rulezzz 4Ever! Listen...


Вернуться наверх
 Профиль Отправить личное сообщение  
 
Показать сообщения за:  Сортировать по:  
Форум закрыт Эта тема закрыта, Вы не можете редактировать и оставлять сообщения в ней.  [ Сообщений: 6 ] 

Часовой пояс: UTC + 3 часа


Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения

Найти:
Перейти:  
cron

Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB
[ Time : 0.140s | 29 Queries | GZIP : On ]